vue-3d-loader安装错误的版本问题vue2需要安装1.xx版本

君哥 阅读:1585 2023-03-31 20:47:39 评论:0

Vue3 please install 2.0.0 or later, vue2 please install 1.x.x version

官网提示,有更新了,新项目的话正常安装,vue2的项目需要把版本安装1.x.x 版本

npm i  vue-3d-loader@1.2.5 -S-S # npm install vue-3d-loader -save

or

yarn add  vue-3d-loader@1.2.5

vue2安装最新的依赖的话会报下面的错误

vue-3d-loader安装错误的版本问题vue2需要安装1.xx版本 第1张

How to use vue-3d-loader

If use in global, insert code in entry file:

/* vue2 */import vue3dLoader from "vue-3d-loader";Vue.use(vue3dLoader);/* vue3 */import vue3dLoader from "vue-3d-loader";createApp(App).use(vue3dLoader).mount("#app");

If non-global use, insert code in your vue files:

import { vue3dLoader } from "vue-3d-loader"; // The vue3dLoader in {...}

Use tags in your components


本文链接:https://www.yanjun202.com/post/78.html 

分享到:
可以去百度分享获取分享代码输入这里。
发表评论
搜索
关注我们

扫一扫关注我们,了解最新精彩内容